FORUM RULES

Help and support questions only

Support » Thanks Button (Problems, Bugs, Suggestions, etc!)
  • 96
  • https://i.imgur.com/9LiSqdG.png
    RELOAD THE PAGE IF THE "SHOW LINK" BUTTON DOESN'T APPEAR!
    CLEAN YOUR BROWSERS CACHE/HISTORY BEFORE REPORTING PROBLEMS, THANKS.

    HOW TO SEE HIDDEN LINK
    CLICK ON "THANK FOR POST" -> SUBMIT (IN POPUP WINDOW) -> CLICK "SHOW LINK" (RELOAD THE PAGE IF YOU CAN'T SEE "SHOW LINK")

    http://i.imgur.com/VIrvppm.png
    http://i.imgur.com/Vq9bWLA.png
    http://i.imgur.com/PfZ5nnC.png

    //ADMIN
    _________________________
    Wantlist: Physical / Digital
    User avatar
    Administrator
    Sweden (se) Male   YouTube  
    Status:Offline
    Name: Emil
    Rank: Administrator
    Location: Gotham City
    Posts: 10002

    Reputation: 300062
    Topics Solved: 1420

    Fanis wrote:I can't see the link even if i use the "thanks" button,can you check it please?


    The last few days I got the same problem using "Chrome" browser so when I want to download something here, I'm using "Internet Explorer" browser. It's a bit annoying for me ... but it's a solution!
    User avatar
    FORUM MOD!
    Greece (gr) Male
    Status:Offline
    Name: Jason
    Rank: FORUM MOD!
    Posts: 2149

    Reputation: 109928
    Topics Solved: 414


    Strappado wrote:Hi Fanis, does a box popup when you click the "Thanks" button?

    yes
    User avatar
    Bringer of Steel
    Greece (gr) MaleYouTube 
    Status:Offline
    Rank: Bringer of Steel
    Location: Greece
    Posts: 89

    Reputation: 1309
    Topics Solved: 2


    Come on Strappado, it is hard enough to comment on this stuff even AFTER I have downloaded, but before? Nobody else is getting a lot of comments on other blogs either. Why not just let people comment or not comment? (metal2)
    User avatar
    Status:Offline
    Rank: Fear My Way
    Posts: 72

    Reputation: 25
    Topics Solved: 0


    What do you mean? the forums get flooded with "Thanks" and makes it impossible for me to keep up with everything..
    I mean if you only want to say thanks you can just do it by clicking the thanks button and leave a comment there (if you want to!).
    For a downloader this would be even a better solution as he only have to do 2 simple mouse clicks instead of copy-pasting
    and flooding posts with "Thank you".

    I am not forcing anyone to comment, just making space for discussions and prevent the forums to be filled with spam.

    I don't see your problem...
    _________________________
    Wantlist: Physical / Digital
    User avatar
    Administrator
    Sweden (se) Male   YouTube  
    Status:Offline
    Name: Emil
    Rank: Administrator
    Location: Gotham City
    Posts: 10002

    Reputation: 300062
    Topics Solved: 1420


    The only reason the forums get flooded with "Thanks" is because you require a comment in the first place! If you quit requiring a comment or thanks before downloading the quality of comments will be better and you won't have to look through all the nonsense comments. Half of these people can't even speak english, why make them comment? (angry)

    Btw, the recent changes you made to the THANKS button are not working in my version of Firefox, and it might be better to leave this as a thanks only button. It worked ok for Opera though.
    User avatar
    Status:Offline
    Rank: Fear My Way
    Posts: 72

    Reputation: 25
    Topics Solved: 0


    I don't want a public download section, that's the reason I am hiding the links, I said it 1000000's times already.
    Some may not speak english but they seem to know what "Thanks" mean, so the button shouldn't be any problem.

    By the way I am not requiring comments, use the thanks button if you don't want to comment.
    I am still working on this new option and there's some bugs to be fixed, take it easy. (have you tried to clean your browsers cache in Firefox?)

     ! Strappado wrote:
    POSTS MOVED TO A NEW TOPIC
    I was gonna make this an announcement with some info but I am making it a Feedback/Problem/Bug thread instead as there have been some bugs reported and jimme already got some complaints ;).
    _________________________
    Wantlist: Physical / Digital
    User avatar
    Administrator
    Sweden (se) Male   YouTube  
    Status:Offline
    Name: Emil
    Rank: Administrator
    Location: Gotham City
    Posts: 10002

    Reputation: 300062
    Topics Solved: 1420


    I know this has nothing to do with the thanks button. but I can not download anything from the metalshared link. it always comes up error. What Am I doing Wrong.
    _________________________
    Host Of The Heavy Metal Mayhem Radio Show On Blogtalkradio.com
    Classic 80's Underground!
    http://theheavymetalmayhemradioshow.com/
    http://www.blogtalkradio.com/heavy-metal-mayhem
    User avatar
    Bringer of Steel
    United States (us) Male  
    Status:Offline
    Name: Mike
    Rank: Bringer of Steel
    Location: NYC
    Posts: 70

    Reputation: 2832
    Topics Solved: 0


    Hi mate have you read this thread: viewtopic.php?f=119&t=4403 ?
    You may have this problem as many others.

    The admin of the metalshared server seem to have some errors in his code.
    _________________________
    Wantlist: Physical / Digital
    User avatar
    Administrator
    Sweden (se) Male   YouTube  
    Status:Offline
    Name: Emil
    Rank: Administrator
    Location: Gotham City
    Posts: 10002

    Reputation: 300062
    Topics Solved: 1420


    Fanis wrote:
    Strappado wrote:Hi Fanis, does a box popup when you click the "Thanks" button?

    yes


    A show link button should appear after you click rate in the popup box (hmm)
    Could you try to clean your browsers cache?
    _________________________
    Wantlist: Physical / Digital
    User avatar
    Administrator
    Sweden (se) Male   YouTube  
    Status:Offline
    Name: Emil
    Rank: Administrator
    Location: Gotham City
    Posts: 10002

    Reputation: 300062
    Topics Solved: 1420


    Thanks Strap. That worked
    _________________________
    Host Of The Heavy Metal Mayhem Radio Show On Blogtalkradio.com
    Classic 80's Underground!
    http://theheavymetalmayhemradioshow.com/
    http://www.blogtalkradio.com/heavy-metal-mayhem
    User avatar
    Bringer of Steel
    United States (us) Male  
    Status:Offline
    Name: Mike
    Rank: Bringer of Steel
    Location: NYC
    Posts: 70

    Reputation: 2832
    Topics Solved: 0


    jasonkont wrote:
    Fanis wrote:I can't see the link even if i use the "thanks" button,can you check it please?


    The last few days I got the same problem using "Chrome" brownser so when I want to download something here, I'm using "Internet Explorer" brownser. It's a bit annoying for me ... but it's a solution!


    Hmmmm, what kind of error do you get? explain a bit and I will look into it.
    Do you guys click the "Show Link" button who should appear after you clicked Thanks?

    http://i.imgur.com/JjeoQ.png

    http://i.imgur.com/0yciC.png
    _________________________
    Wantlist: Physical / Digital
    User avatar
    Administrator
    Sweden (se) Male   YouTube  
    Status:Offline
    Name: Emil
    Rank: Administrator
    Location: Gotham City
    Posts: 10002

    Reputation: 300062
    Topics Solved: 1420


    Strappado wrote:
    A show link button should appear after you click rate in the popup box (hmm)
    Could you try to clean your browsers cache?

    yes but the problem still remains,the show link button doesn't appear after clicking rate
    User avatar
    Bringer of Steel
    Greece (gr) MaleYouTube 
    Status:Offline
    Rank: Bringer of Steel
    Location: Greece
    Posts: 89

    Reputation: 1309
    Topics Solved: 2


    Does the page reload after you click rate?

    Let me know if there is any changes if you use the Shining Steel [Theme]
    _________________________
    Wantlist: Physical / Digital
    User avatar
    Administrator
    Sweden (se) Male   YouTube  
    Status:Offline
    Name: Emil
    Rank: Administrator
    Location: Gotham City
    Posts: 10002

    Reputation: 300062
    Topics Solved: 1420


    yes the page reupload but the show link button still doesn't appear
    i tried with the Shining Steel but it's the same
    User avatar
    Bringer of Steel
    Greece (gr) MaleYouTube 
    Status:Offline
    Rank: Bringer of Steel
    Location: Greece
    Posts: 89

    Reputation: 1309
    Topics Solved: 2


    Very weird..
    I added a alternative (without reload) try rate this post with that option and reload the page manually with F5.

    If it still doesn't work try to install the latest version of Java: http://www.java.com
    _________________________
    Wantlist: Physical / Digital
    User avatar
    Administrator
    Sweden (se) Male   YouTube  
    Status:Offline
    Name: Emil
    Rank: Administrator
    Location: Gotham City
    Posts: 10002

    Reputation: 300062
    Topics Solved: 1420


    heavymetalmayhem wrote:Thanks Strap. That worked

    Glad to hear that :)
    _________________________
    Wantlist: Physical / Digital
    User avatar
    Administrator
    Sweden (se) Male   YouTube  
    Status:Offline
    Name: Emil
    Rank: Administrator
    Location: Gotham City
    Posts: 10002

    Reputation: 300062
    Topics Solved: 1420


    Ok problem solved i tried to reload manually the page and it works,thanks (great)
    User avatar
    Bringer of Steel
    Greece (gr) MaleYouTube 
    Status:Offline
    Rank: Bringer of Steel
    Location: Greece
    Posts: 89

    Reputation: 1309
    Topics Solved: 2


    Perfect! :D there may be something wrong with the coding in the reload script, will look into it later.
    _________________________
    Wantlist: Physical / Digital
    User avatar
    Administrator
    Sweden (se) Male   YouTube  
    Status:Offline
    Name: Emil
    Rank: Administrator
    Location: Gotham City
    Posts: 10002

    Reputation: 300062
    Topics Solved: 1420


    Strappado wrote:Very weird..
    I added a alternative (without reload) try rate this post with that option and reload the page manually.


    Yeah! now the "show hidden link" button appears!!! Thanks - problem solved!
    (By the way I try "Thanks button with reupload" and again it's not working with Chrome browser - the "show hidden link" button never appears! So the adjust you did with "without reupload" button works fine with me!)
    Thanks mate!
    User avatar
    FORUM MOD!
    Greece (gr) Male
    Status:Offline
    Name: Jason
    Rank: FORUM MOD!
    Posts: 2149

    Reputation: 109928
    Topics Solved: 414


    « Return to Support



    Related Topics  Author   Replies   Views 
    related Bugs B Gone (Nor) - Act of Rage [EP] (1996)

    MICRONTHEMACHINE

    0

    3000

    related Could we get rid of the 'Report Dead Link' button?

    riptorn

    19

    1838

    related 4shared problems

    sacreddeath

    58

    14454

    related Problems to login...

    nonseinormale65

    9

    1924

    related Legion (Esp) - Labyrinth Of Problems (1992)

    BlackmoreRising

    0

    1265

    related How to avoid malware and virus problems.

    jimme

    2

    4282

    related The Reality (Hun) - No Problems..., All Right... [Demo] (1991)

    Lord

    0

    900


    « Previous topic | Next topic »

    Who is online
    Users browsing this forum: No registered users and 1 guest