FORUM RULES

Help and support questions only

Support » The Official Error Report Thread
https://i.imgur.com/KJYUwlw.png
There are known glitches on the board, this thread's purpose is to compile them into one place so Emil can deal with them easier when he has time.
In this thread, post any glitches you encounter, *screenshots are greatly appreciated*. Then we can work towards finding fixes for these errors.

Things you can also check:
Is the problem caused by your browser?
Is the problem caused by the device you're accessing the site on?
Have you tried clearing your browser cookies?
User avatar
FORUM MOD!
Canada (ca) Male YouTube 
Status:Offline
Name: Tachi Ikoma
Rank: FORUM MOD!
Location: Alberta
Posts: 768

Reputation: 23064
Topics Solved: 16

Horex wrote:Hi friend...

If I click on this Become an Uploader ... in next step I see error , image here:

http://imageshack.com/a/img661/1043/OvbR9V.jpg

Where is problem ?

Thanks Horex

I had him click the "Become an Uploader" button through a direct link and he got the same error.
User avatar
FORUM MOD!
Canada (ca) Male YouTube 
Status:Offline
Name: Tachi Ikoma
Rank: FORUM MOD!
Location: Alberta
Posts: 768

Reputation: 23064
Topics Solved: 16


I think the different web browsers which people use can make a big difference as to how the forum appears & responds.
Also, the device you're using to access the net (phone/tablet/laptop/PC/Mac etc) can make a big difference in terms of appearance, performance & stability.
Using my PC with firefox as my browser the forum is relatively straightforward & user-friendly, but it was a nightmare to navigate when using a friend's laptop. Never trust a Ubuntu user!

  • 1 likes this
User avatar
Bringer of Steel
United Kingdom (uk) Male 
Status:Offline
Rank: Bringer of Steel
Location: Ecosse
Posts: 1502

Reputation: 30904
Topics Solved: 93


easternthunder wrote:Screenshot: http://imgur.com/ve9CeX9

That's what I see on my end. No matter what topic I hover over, whenever I click on it I remain on the same (main index) page. It makes it a real chore to try to find out if something is already uploaded on the forum.

It looks fine on my end, but easternthunder's screenshot begs to differ.
User avatar
FORUM MOD!
Canada (ca) Male YouTube 
Status:Offline
Name: Tachi Ikoma
Rank: FORUM MOD!
Location: Alberta
Posts: 768

Reputation: 23064
Topics Solved: 16


And the glitch I encounter frequently is that my thumbs down button has never worked if I just click it, I have to open it up in a new tab to downvote someone.

Edit: Killtava has the same issue, and we both use the obscure theme.
User avatar
FORUM MOD!
Canada (ca) Male YouTube 
Status:Offline
Name: Tachi Ikoma
Rank: FORUM MOD!
Location: Alberta
Posts: 768

Reputation: 23064
Topics Solved: 16


TadakatsuH0nda wrote:
Horex wrote:Hi friend...

If I click on this Become an Uploader ... in next step I see error , image here:

http://imageshack.com/a/img661/1043/OvbR9V.jpg

Where is problem ?

Thanks Horex

I had him click the "Become an Uploader" button through a direct link and he got the same error.


Same screen here. I'm in Win7, Chrome browser.
_________________________
>>>>> bandärløg.bandcamp.com <<<<<
User avatar
Russia (ru) Male
Status:Offline
Name: Kirill
Rank: Stronger Than Evil
Location: Moscow
Posts: 193

Reputation: 3341
Topics Solved: 27


I get the error too, and I'm in chrome. Though I'm already an uploader. I'd expect a message saying "you're already an uploader" or something similar however if it were working properly. Would you be able to try joining the uploaders through any other browser you might have access to? You're someone else who knows what they're doing here and can handle posting freely, so I'd really like to get you in the uploader group.
User avatar
FORUM MOD!
Canada (ca) Male YouTube 
Status:Offline
Name: Tachi Ikoma
Rank: FORUM MOD!
Location: Alberta
Posts: 768

Reputation: 23064
Topics Solved: 16


Thanks mate, glad to hear it. But it seems something wrong with this feature, as I tried it also in iOS for ipad and IE11 - no result, just "Module not accessible" screen.
_________________________
>>>>> bandärløg.bandcamp.com <<<<<
User avatar
Russia (ru) Male
Status:Offline
Name: Kirill
Rank: Stronger Than Evil
Location: Moscow
Posts: 193

Reputation: 3341
Topics Solved: 27


We'll see what ideas the other mods might have on the issue.
User avatar
FORUM MOD!
Canada (ca) Male YouTube 
Status:Offline
Name: Tachi Ikoma
Rank: FORUM MOD!
Location: Alberta
Posts: 768

Reputation: 23064
Topics Solved: 16


I ONLY have used Internet Explorer during the last year to access the new MEGA, but now, it blocks me, and have to use Firefox again.
I don't use a Mac,an ipad, iphone, cellphone or any portable device. Just a personal computer.

Not sure if the following info will be of help, but every time that Google or Mozilla Firefox "update" their applications / programs, it messes with what I can do on the internet.

A year ago (or more),on my PC, I no longer could copy and paste from ,or into, YouTube, Blogger, etc, and learned if I use an older version of Firefox, I could still do this.
Yes, it still has bugs/problems and occasionally crashes if I have too many tabs open, but even with the minor problems, it is worth it for me.
Possibly an older version could help

Recently Unable to Paste Content in Gmail Using Firefox...
https://support.mozilla.org/en-US/questions/1041949
I reverted to version 34.0.5, and all copying and pasting issue are resolved...

Firefox version 34.0.5,
download here
http://www.oldapps.com/firefox.php?old_firefox=15889
or from here
http://filehippo.com/download_firefox/59449/

  • 1 likes this
User avatar
FORUM MOD!
Canada (ca) Male 
Status:Offline
Rank: FORUM MOD!
Location: Ontario
Posts: 3746

Reputation: 84016
Topics Solved: 327


Alright, so Bill Rizer is also getting an error when he tries to join the uploaders. The same error that Horex is getting.
User avatar
FORUM MOD!
Canada (ca) Male YouTube 
Status:Offline
Name: Tachi Ikoma
Rank: FORUM MOD!
Location: Alberta
Posts: 768

Reputation: 23064
Topics Solved: 16


The thumb down buttom is not working when using the obscure theme.
A pity... Obscure theme is my favorite. :(
_________________________
PLEASE DO NOT REPLY TO TOPICS WITH "THANKS"!
Use the green thumb up buttom at the top of the page (Click to see location).
(and please, say something interesting. Don't be a f***** spammer!).
User avatar
FORUM MOD!
Brazil (br) Male 
Status:Offline
Name: Mauro
Rank: FORUM MOD!
Location: São Paulo
Posts: 235

Reputation: 4551
Topics Solved: 9


About the "Become an Uploader" button problem. Let's take an opposite approach to resolve it:

Well, is there anyone who has became an uploader recently using this button?
What internet browser/system you're in then?
_________________________
>>>>> bandärløg.bandcamp.com <<<<<
User avatar
Russia (ru) Male
Status:Offline
Name: Kirill
Rank: Stronger Than Evil
Location: Moscow
Posts: 193

Reputation: 3341
Topics Solved: 27


matweev wrote:Well, is there anyone who has became an uploader recently using this button?
What internet browser/system you're in then?


Akira did, but he was the only one we managed to have it work for. I'll get him to answer that question.

  • 1 likes this
User avatar
FORUM MOD!
Canada (ca) Male YouTube 
Status:Offline
Name: Tachi Ikoma
Rank: FORUM MOD!
Location: Alberta
Posts: 768

Reputation: 23064
Topics Solved: 16


Yes, I got promoted, but I didn't do anything.
User avatar
Bringer of Steel
Status:Offline
Rank: Bringer of Steel
Posts: 786

Reputation: 12793
Topics Solved: 65


Oh, he was just wondering what browser or system you use because everyone else is getting an error when they try to join. :P
User avatar
FORUM MOD!
Canada (ca) Male YouTube 
Status:Offline
Name: Tachi Ikoma
Rank: FORUM MOD!
Location: Alberta
Posts: 768

Reputation: 23064
Topics Solved: 16


Killtava wrote:The thumb down buttom is not working when using the obscure theme.
A pity... Obscure theme is my favorite. :(


Try right clicking the thumb down button and opening it in a new tab, that's what I have to do at all times unfortunately.
User avatar
FORUM MOD!
Canada (ca) Male YouTube 
Status:Offline
Name: Tachi Ikoma
Rank: FORUM MOD!
Location: Alberta
Posts: 768

Reputation: 23064
Topics Solved: 16


akira wrote:Yes, I got promoted, but I didn't do anything.

Akira, but you clicked that "akira >> Settings >> Become an Uploader" option from your upper menu before this status appeared, right?
_________________________
>>>>> bandärløg.bandcamp.com <<<<<
User avatar
Russia (ru) Male
Status:Offline
Name: Kirill
Rank: Stronger Than Evil
Location: Moscow
Posts: 193

Reputation: 3341
Topics Solved: 27


matweev wrote:
akira wrote:Yes, I got promoted, but I didn't do anything.

Akira, but you clicked that "akira >> Settings >> Become an Uploader" option from your upper menu before this status appeared, right?


Someone else promoted me. I didn't click anything. But now I tried and I got also error page
User avatar
Bringer of Steel
Status:Offline
Rank: Bringer of Steel
Posts: 786

Reputation: 12793
Topics Solved: 65


Ohhhh, Emil must have moved you over to uploaders then.
User avatar
FORUM MOD!
Canada (ca) Male YouTube 
Status:Offline
Name: Tachi Ikoma
Rank: FORUM MOD!
Location: Alberta
Posts: 768

Reputation: 23064
Topics Solved: 16


« Return to Support



Related Topics  Author   Replies   Views 
related NWOBHM Online Radio: Official News Thread

nwobhmdj

26

1958

related Could we get rid of the 'Report Dead Link' button?

riptorn

19

1838

related Corrosion (Pry) - Report Of Exploitation (1993)

odacifingis

0

764

related Christian Rock Report. #1 - 5 [US zine]

canadaspaceman

0

810

related Genetic Error (Can) - Superficial [Demo] (1995)

thorbeorn

1

581

related Unseen Terror (UK) - Human Error (1987)

canadaspaceman

0

626

related Genetic Error (Can) - In Search Of Power [Demo] (1989)

thorbeorn

1

745


« Previous topic | Next topic »

Who is online
Users browsing this forum: No registered users and 2 guests